User Tools

Site Tools


v3upgradereqs

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

v3upgradereqs [2010/05/10 10:35] (current)
twdorris created
Line 1: Line 1:
 +====== V3 Upgrade Requirements ======
 +To qualify for an upgrade from V1 or V2 to the latest V3 package, you will first need to send us your V1 or V2 package. ​ This must include the following.
  
 +===== 2G V1/V2 to V3 Requirements =====
 +The 2G V1 or V2 package that gets sent to us for upgrade to V3 **MUST** include the original DSMLink OBDII black box adapter. ​ This adapter is pictured below.
 +
 +{{ http://​www.ecmtuning.com/​images/​forums/​ouradapter.gif }}
 +
 +This is the **KEY** piece of your 2G V1 or V2 package. ​ And it must be one of __our original adapters__, not a counterfeit adapter. ​ You can get more details on how to identify a real adapter on our [[counterfeitcopies|counterfeit copies]] page.
 +
 +===== 1G V1/V2 to V3 Requirements =====
 +The 1G V1 or V2 package that gets sent to us for upgrade to V3 **MUST** include the original DSMLink memory module and chip.  This module is pictured below.
 +
 +{{ http://​dsmlink.com/​images/​photos/​memboard.jpg ​ }}
 +
 +This is the **KEY** piece of your 1G V1 or V2 package.
v3upgradereqs.txt ยท Last modified: 2010/05/10 10:35 by twdorris